<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>  Placer County Improves Permit Sign Off Process | KAHI Radio, AM 950</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://kahi.com/wp-content/themes/blognews/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://kahi.com/feed/" />	
	<link rel="pingback" href="http://kahi.com/xmlrpc.php" />

	<link rel="alternate" type="application/rss+xml" title="KAHI Radio, AM 950 &raquo; Feed" href="http://kahi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KAHI Radio, AM 950 &raquo; Comments Feed" href="http://kahi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KAHI Radio, AM 950 &raquo; Placer County Improves Permit Sign Off Process Comments Feed" href="http://kahi.com/blog/2017/05/17/placer-county-improves-permit-sign-off-process/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/kahi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2e5759ed82e62064c0f1b49ac53592f6"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-posts-css'  href='http://kahi.com/wp-content/plugins/category-posts/cat-posts.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://kahi.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=2e5759ed82e62064c0f1b49ac53592f6'></script>
<script type='text/javascript' src='http://kahi.com/wp-content/themes/blognews/inc/js/jquery.cycle.all.min.js?ver=2e5759ed82e62064c0f1b49ac53592f6'></script>
<script type='text/javascript' src='http://kahi.com/wp-content/themes/blognews/inc/js/slides.min.jquery.js?ver=2e5759ed82e62064c0f1b49ac53592f6'></script>
<script type='text/javascript' src='http://kahi.com/wp-content/themes/blognews/inc/js/jquery.tools.min.js?ver=2e5759ed82e62064c0f1b49ac53592f6'></script>
<script type='text/javascript' src='http://kahi.com/wp-content/themes/blognews/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=2e5759ed82e62064c0f1b49ac53592f6'></script>
<script type='text/javascript' src='http://kahi.com/wp-content/themes/blognews/inc/js/superfish-1.4.8.js?ver=2e5759ed82e62064c0f1b49ac53592f6'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kahi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kahi.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DWR Releases Environmental Document for Fremont Weir Fish Passage Project' href='http://kahi.com/blog/2017/05/16/dwr-releases-environmental-document-for-fremont-weir-fish-passage-project/' />

<link rel='canonical' href='http://kahi.com/blog/2017/05/17/placer-county-improves-permit-sign-off-process/' />
<link rel='shortlink' href='http://kahi.com/?p=18427' />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//kahi.com/?wordfence_logHuman=1&hid=01B09FC11D6C3122198AEA41E814C28E');
</script><script type='text/javascript' src='http://kahiradio.api.oneall.com/socialize/library.js'></script>
<link href="http://kahi.com/wp-content/themes/blognews/styles/default.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$('#featured-slider .fea-slides').cycle({ 
				fx:     'scrollLeft',
				timeout: '4000',
				speed: '1000',
				next:   '.fea_next', 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				pager:  '#slide-nav'
			});		
			
			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					

			$('#slides').slides({
								autoHeight: true
			});
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://kahi.com/wp-content/themes/blognews/framework/admin//images/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<!-- ## NXS/OG ## -->
<meta property="og:site_name" content="KAHI Radio, AM 950" />
<meta property="og:title" content="  Placer County Improves Permit Sign Off Process | KAHI Radio, AM 950" />
<meta property="og:description" content="A new agreement with Placer County and the Lahontan Regional Water Quality Control Board, allows the county to sign off on grading permits for residents of eastern Placer County that previously re" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kahi.com/blog/2017/05/17/placer-county-improves-permit-sign-off-process/" />
<meta property="og:locale" content="en_us" />
<meta property="og:image" content="http://kahi.com/wp-content/uploads/rr2.jpg" />
<meta property="og:image" content="http://kahi.com/wp-content/uploads/rr2.jpg" />
<!-- ## NXS/OG ## -->
	
	
		
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			.share-fblike,.share-fbsend {display:none;}
			#gab_gallery .apple_overlay {border:1px solid #aaa;}
		</style>
	<![endif]-->	
	
	<!--[if IE 7]>
		<style type="text/css" media="screen">
			.gab_search_style1 fieldset {height:22px;}
			.submit_style1 {margin-top:-20px;}
		</style>
	<![endif]-->	
</head>

<body class="single single-post postid-18427 single-format-standard custom-background inner">

<div id="masthead">
	<div class="wrapper">
		<ul class="mastheadnav dropdown">
					</ul>
		<div id="search">
			<form class="gab_search_style1" action="http://kahi.com/">
	<fieldset>
		<input type="text" id="s" class="text" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://kahi.com/wp-content/themes/blognews/framework/images/search.png" alt="" value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
	</div>
</div><!-- /masthead -->

<div id="header">
	<div class="wrapper">
		
						
					<a href="http://kahi.com/" title="The Voice Of The Foothills">
						<img src="http://kahi.com/wp-content/uploads/2013/01/header4.jpg" id="header_banner" alt="KAHI Radio, AM 950" title="KAHI Radio, AM 950"/>
					</a>
			
						
	</div><!-- /wrapper -->
</div><!-- /header -->

<div id="mainmenu">
	<div class="wrapper">
		<ul class="mainnav dropdown">
			<li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-134"><a href="http://kahi.com">Home</a></li>
<li id="menu-item-420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-420"><a title="Listen">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367"><a href="http://kahi.com/kahi-audio-on-demand/">Audio on Demand</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://kahi.com/kahi-live/">KAHI Live</a></li>
	<li id="menu-item-769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-769"><a target="_blank" href="http://kahi.com/audio_files/news_podcast.mp3">Latest Local News</a></li>
	<li id="menu-item-767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-767"><a target="_blank" href="https://play.google.com/store/search?q=KAHI%2BRadio&#038;so=1&#038;c=apps">Download Android App</a></li>
	<li id="menu-item-768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768"><a target="_blank" href="https://itunes.apple.com/us/app/kahi-radio-is-the-voice-foothills/id444558700?mt=8&#038;ign-mpt=uo=4">Download iPhone App</a></li>
</ul>
</li>
<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-471"><a>Host Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-833"><a href="http://kahi.com/maryjane">Mary Jane Popp</a></li>
	<li id="menu-item-834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-834"><a href="http://kahi.com/victoria">Victoria Beninga</a></li>
</ul>
</li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://kahi.com/advertise/">Advertise</a></li>
<li id="menu-item-421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-421"><a>Community</a>
<ul class="sub-menu">
	<li id="menu-item-14594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14594"><a href="http://kahi.com/placer-spca/">Placer SPCA</a></li>
	<li id="menu-item-12939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12939"><a href="http://kahi.com/community-happenings/">KAHI Community Happenings</a></li>
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://kahi.com/add-your-announcement/">Add Your Announcement</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://kahi.com/contests-promotions/">KAHI Contests &#038; Promotions</a></li>
	<li id="menu-item-765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-765"><a target="_blank" href="http://www.facebook.com/pages/KAHI-Radio/112231735465849">Follow KAHI on Facebook</a></li>
	<li id="menu-item-766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-766"><a target="_blank" href="https://twitter.com/KAHIradio">Follow KAHI on Twitter</a></li>
	<li id="menu-item-799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-799"><a>Local Webcams</a>
	<ul class="sub-menu">
		<li id="menu-item-796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-796"><a target="_blank" href="http://www.placervillewebcam.com/">Placerville Live Cam</a></li>
		<li id="menu-item-797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-797"><a target="_blank" href="http://www.auburncam.com/">Auburn Live Cam</a></li>
		<li id="menu-item-798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-798"><a target="_blank" href="http://www.downtowngrassvalley.com/webcam.html">Grass Valley Cornish Cam</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-422"><a>About Us</a>
<ul class="sub-menu">
	<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="http://kahi.com/kahi-program-schedule/">KAHI Program Schedule</a></li>
	<li id="menu-item-443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-443"><a href="http://kahi.com/meet-the-kahi-hosts/">KAHI Hosts</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="http://kahi.com/swap-shop/">Swap Shop</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="http://kahi.com/staff/">KAHI Staff</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="http://kahi.com/history/">History of KAHI Radio</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="http://kahi.com/coverage-map/">KAHI&#8217;s Coverage Map</a></li>
	<li id="menu-item-884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-884"><a href="http://kahi.com/copyright-information/">Copyright Information</a></li>
</ul>
</li>
<li id="menu-item-423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-423"><a>Local Information</a>
<ul class="sub-menu">
	<li id="menu-item-437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437"><a href="http://kahi.com/road-conditions/">Road Conditions</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="http://kahi.com/ski-reports/">Ski Reports</a></li>
	<li id="menu-item-539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539"><a href="http://kahi.com/weather-2/">KAHI Weather</a></li>
</ul>
</li>
<li id="menu-item-424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-424"><a>Sports</a>
<ul class="sub-menu">
	<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="http://kahi.com/professional-local/">Professional</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://kahi.com/local-sports/">Local</a></li>
</ul>
</li>
<li id="menu-item-425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-425"><a>Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://kahi.com/contact-information/">KAHI Contact Information</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://kahi.com/step-up-to-the-mic/">Comment Directly to KAHI Management</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="http://kahi.com/employment-opportunities/">Employment Opportunities with KAHI Radio</a></li>
</ul>
</li>
		</ul>
	</div>
</div><!-- /mainmenu -->
	<div id="container">
		<div class="wrapper">

			<div id="main">
				<span id="bcrum"><a href="http://kahi.com">Home</a>&nbsp;&raquo;&nbsp;<a href="http://kahi.com/blog/category/news/">News</a>&nbsp;&raquo;&nbsp;Placer County Improves Permit Sign Off Process</span>

				
					<div id="post-18427" class="entry post-18427 post type-post status-publish format-standard hentry category-news category-slider category-top-stories">
						<h1 class="entry_title">
							Placer County Improves Permit Sign Off Process						</h1>
									
						<p>A new agreement with Placer County and the Lahontan Regional Water Quality Control Board, allows the county to sign off on grading permits for residents of eastern Placer County that previously required a trip to water board offices in South Lake Tahoe. </p>
<p>The agreement offers a simpler, more efficient permitting process for applicants by allowing the county to review and permit small construction projects that disturb less an acre of land. Previously, those projects required applicants to file directly with the water board. </p>
<p>This new service applies to projects in the eastern portion of the county, but not those in the Lake Tahoe Basin. Approval for residential projects in the basin that need Tahoe Regional Planning Agency signoff can also be done by the county at its offices at 775 North Lake Blvd. in Tahoe City. </p>
<p>The new water board agreement will apply to most residential projects, and a majority of commercial projects, in the Truckee River watershed. Any projects that may disturb surface waters or wetlands, or are within the 100-year floodplain of the Truckee River or its tributaries, still need an exemption from the water board.<br />
<a href="http://kahi.com/wp-content/uploads/rr2.jpg"><img src="http://kahi.com/wp-content/uploads/rr2.jpg" alt="rr" width="800" height="363" class="alignnone size-full wp-image-18099" /></a></p>
<div class="clear"></div>
					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/05/17/placer-county-improves-permit-sign-off-process/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://kahi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
						 <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Connect with:</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_2187111"></div>
 <script type="text/javascript">
  oneall.api.plugins.social_login.build('oneall_social_login_providers_2187111', {
   'providers': ['facebook','twitter','linkedin'], 
   'callback_uri': (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments")), 
   'css_theme_uri': 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css' 
  });
 </script>
</div>													<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18427' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bba6005b92" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="128"/></p>					</form>
							</div><!-- #respond -->
			
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div id="wysiwyg_widgets_widget-4" class="widget widget_wysiwyg_widgets_widget"><div class="widgetinner"><!-- Widget by WYSIWYG Widgets v2.3.5 - https://wordpress.org/plugins/wysiwyg-widgets/ --><h3 class="widgettitle"></h3>
<table style="width: 142px; height: 1088px;" border="1">
<tbody>
<tr>
<td><a href="http://lightningstream.surfernetwork.com/Media/player/detect.aspx?call=KAHI-AM" target="_blank"><img class="aligncenter wp-image-998 size-full" src="http://kahi.com/wp-content/uploads/listenLive.gif" alt="listenLive" width="135" height="119" /></a></td>
</tr>
<tr>
<td><a href="http://www.penneylawfirm.com/" target="_blank"><img class="aligncenter wp-image-15729" src="http://kahi.com/wp-content/uploads/penney_and_associates.png" alt="penney_and_associates" width="135" height="35" /></a></td>
</tr>
<tr>
<td><a href="http://www.kfh.org/" target="_blank"><img class="aligncenter size-full wp-image-15595" src="http://kahi.com/wp-content/uploads/Koinonia.gif" alt="Koinonia" width="96" height="29" /><img class="aligncenter size-full wp-image-15596" src="http://kahi.com/wp-content/uploads/Family.gif" alt="Family" width="70" height="19" /><img class="aligncenter size-full wp-image-15597" src="http://kahi.com/wp-content/uploads/Services.gif" alt="Services" width="86" height="20" /><img class="aligncenter wp-image-15594" src="http://kahi.com/wp-content/uploads/kfs_logo.gif" alt="kfs_logo" width="130" height="26" /></a></td>
</tr>
<tr>
<td><a href="http://kahi.com//?page_id=327"><img class="size-full wp-image-988 aligncenter" src="http://kahi.com//wp-content/uploads/spca.jpg" alt="spca" width="135" height="188" /></a></td>
</tr>
<tr>
<td><a href="http://www.thinkauburnfirst.com/" target="_blank"><img class="size-full wp-image-989 aligncenter" src="http://kahi.com//wp-content/uploads/thinkAuburnFirst.jpg" alt="thinkAuburnFirst" width="135" height="200" /></a></td>
</tr>
<tr>
<td><a href="http://www.hos.com" target="_blank"><img class="aligncenter size-full wp-image-985" src="http://kahi.com//wp-content/uploads/heartsOfSpace.jpg" alt="heartsOfSpace" width="135" height="200" /></a></td>
</tr>
<tr>
<td><a href="http://www.littleriverinn.com/" target="_blank"><img class="aligncenter size-full wp-image-986" src="http://kahi.com//wp-content/uploads/litleRiverInn.jpg" alt="litleRiverInn" width="135" height="200" /></a></td>
</tr>
<tr>
<td><a href="http://www.surfernetwork.com" target="_blank"><img class="aligncenter wp-image-13712" src="http://kahi.com/wp-content/uploads/snlogo200x79.jpg" alt="snlogo200x79" width="139" height="55" /></a></td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<!-- / WYSIWYG Widgets --></div></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
		</div><!-- -Wrapper -->
	</div><!-- #Container -->

<div id="footer">
	<div class="wrapper">

			<div id="foo_widget1">
				<div id="wysiwyg_widgets_widget-5" class="widget widget_wysiwyg_widgets_widget"><div class="widgetinner"><!-- Widget by WYSIWYG Widgets v2.3.5 - https://wordpress.org/plugins/wysiwyg-widgets/ --><h3 class="widgettitle"></h3>
<div align="center">
<table style="width: 668px; height: 198px;" border="1" cellspacing="5" cellpadding="0">
<tbody>
<tr>
<td><a href="http://kahi.com//?page_id=287"><img class="aligncenter wp-image-15800" src="http://kahi.com/wp-content/uploads/Brad-Schmidt-Thumbnail.jpg" alt="Brad Schmidt Thumbnail" width="103" height="131" /></a></td>
<td><a href="http://www.daveramsey.com/home/" target="_blank"><img class="aligncenter" src="http://kahi.com/wp-content/uploads/Ramsey-Thumbnail.jpg" alt="Ramsey Thumbnail" width="104" height="132" /></a></td>
<td><a href="http://kahi.com//?page_id=287"><img class="aligncenter" src="http://kahi.com/wp-content/uploads/MaryJane-Thumbnail.jpg" alt="MaryJane Thumbnail" width="104" height="132" /></a></td>
<td><a href="http://www.michaelsavage.wnd.com/" target="_blank"><img class="aligncenter" src="http://kahi.com/wp-content/uploads/Savage-Thumbnail.jpg" alt="Savage Thumbnail" width="104" height="132" /></a></td>
<td><a href="http://kahi.com//?page_id=287"><img class=" aligncenter" src="http://kahi.com/wp-content/uploads/Thumbnail-Casey.jpg" alt="Thumbnail - Casey" width="106" height="135" /> </a></td>
<td><a href="http://sportsbyline.com/sports-byline-usa-with-ron-barr/" target="_blank"><img class=" wp-image-7746 aligncenter" src="http://kahi.com/wp-content/uploads/Ron-Barr-Thumbnail.jpg" alt="Ron Barr Thumbnail" width="104" height="132" /></a></td>
</tr>
<tr>
<td style="text-align: center;"><strong>Brad Schmidt<br />
6 &#8211; 9am</strong></td>
<td style="text-align: center;"><strong><strong>Dave Ramsey<br />
</strong>9am &#8211; Noon</strong></td>
<td style="text-align: center;"><strong><strong><strong>Mary Jane Popp<br />
Noon </strong>&#8211; 1pm</strong><br />
</strong></td>
<td style="text-align: center;"><strong><strong>Michael Savage<br />
</strong>1 &#8211; 4pm</strong></td>
<td style="text-align: center;"><strong><strong><strong><strong>Casey Freelove</strong></strong><br />
4 </strong>&#8211; 6pm</strong></td>
<td style="text-align: center;"><strong><strong><strong>Ron Barr<br />
</strong>7 &#8211; 10pm</strong></strong></td>
</tr>
</tbody>
</table>
<table style="width: 700px; height: 130px;" border="1" align="center">
<tbody>
<tr>
<td width="105" height="128"><a href="http://www.facebook.com/pages/KAHI-Radio/112231735465849" target="_blank"> <img class="aligncenter size-full wp-image-992" src="http://kahi.com//wp-content/uploads/bottomBarFacebook.jpg" alt="bottomBarFacebook" width="105" height="124" /> </a></td>
<td width="105"><a href="https://twitter.com/KAHIradio" target="_blank"> <img class="aligncenter size-full wp-image-997" src="http://kahi.com//wp-content/uploads/bottomBarTwitter.jpg" alt="bottomBarTwitter" width="105" height="124" /> </a></td>
<td width="105"><a href="https://play.google.com/store/apps/details?id=kahi.surfernetwork.com&amp;hl=en" target="_blank"> <img class="aligncenter size-full wp-image-991" src="http://kahi.com//wp-content/uploads/bottomBarAndroidApp.jpg" alt="bottomBarAndroidApp" width="105" height="124" /> </a></td>
<td width="105"><a href="https://itunes.apple.com/sb/app/kahi-radio/id1000683797?mt=8" target="_blank"> <img class="aligncenter size-full wp-image-993" src="http://kahi.com//wp-content/uploads/bottomBarIphoneApp.jpg" alt="bottomBarIphoneApp" width="105" height="124" /> </a></td>
<td width="105"><a href="http://lightningstream.surfernetwork.com/Media/player/detect.aspx?call=KAHI-AM" target="_blank"><img class="aligncenter wp-image-990 size-full" src="http://kahi.com/wp-content/uploads/bottomBarLive.gif" alt="bottomBarLive" width="105" height="124" /></a></td>
<td width="84"><a href="http://kahi.com//?page_id=22 Ch" target="_blank"> <img class="aligncenter size-full wp-image-996" src="http://kahi.com//wp-content/uploads/bottomBarPodcasts.jpg" alt="bottomBarPodcasts" width="105" height="124" /> </a></td>
<td width="45"><a href="http://kahi.com/audio_files/news_podcast.mp3" target="_blank"> <img class="aligncenter size-full wp-image-995" src="http://kahi.com//wp-content/uploads/bottomBarLocalNews.jpg" alt="bottomBarLocalNews" width="105" height="124" /> </a></td>
</tr>
</tbody>
</table>
</div>
<!-- / WYSIWYG Widgets --></div></div>
			</div>

			<div id="foo_widget2">
				<div id="text-5" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></div>
				<div class="clear"></div>
			</div>
			
			<div id="foo_widget3">	
				<div id="text-6" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></div>
			</div>

			<div class="clear"></div>
			
			<div id="footer_meta">
				<p class="footer-left-text">	
											&copy; 2017, <a href="#top" title="KAHI Radio, AM 950" rel="home"><strong>&uarr;</strong> KAHI Radio, AM 950</a>
									</p>
				
				<p class="footer-right-text">
					<a href="http://kahi.com/wp-login.php">Log in</a>-							<a href="http://kahi.com/wp-admin/edit.php">Posts</a> - 
							<a href="http://kahi.com/wp-admin/post-new.php">Add New</a>
						 - 
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> 
					
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://kahi.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://kahi.com/wp-includes/js/comment-reply.min.js?ver=2e5759ed82e62064c0f1b49ac53592f6'></script>
<script type='text/javascript' src='http://kahi.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/kahi.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://kahi.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
				</p>
			</div>

	</div><!-- wrapper -->
</div><!-- /footer -->	

</body>
</html>